top of page

Forum Posts

David Leckie
Active Chatter
Feb 12, 2024
In ZOE Z.E.50/E-Tech 2019-Present
The temperture displayed on my Multimedia screen is giving erratic readings. 1st thing in the morning it is in agreement with my home weather station - perhaps 6C. We go for a short run (all normal ) and park for an hour. When we come back it is reading -39C (yes -39C when it is about 6C). We drive home and the temperature display slowly rises back to the ambient 6C. I have read that the temperture sensor is the "bump" on the underside of the driver's wing mirror. A standard Renault part identical on the Clio etc. Has anybody had a similar experience? Regards Dave
0
2
85
David Leckie
Active Chatter
Oct 10, 2023
In ZOE Z.E.50/E-Tech 2019-Present
Hi I have had my 2021 Zoe for 5 months now and until yesterday I had no issues. Normally when I go to start it I do the followinng 1 Foot on foot brake and I don't take it off until I am ready to move. 2 Press start button 3 Wait for the checks to complete and the OK message to appear. 4 Select a gear and drive off. However since yesterday when I try to select a gear either forward or reverse I get the red error message "Select Neutral" Selecting Neutral then a gear just makes the message come back. There is no way of moving the car. Switching off leaving and doing nothing for a minute does not help. However if I switch off, leave the car till it locks then open it and try again all is OK. It does not happen every time but over the last couple of days it has happened several times. Any ideas? Regards Dave
0
8
408
David Leckie
Active Chatter
Jun 29, 2023
In ZOE Z.E.50/E-Tech 2019-Present
Hi My Zoe has just started giving a strange message on the info screen as it completes its check on starting. "To allow charging please remove the metal .........." I cannot see the whole message so don't know what the ".........." is. If I ignore the message everything is fine. It started after driving in some heavy rain but not a flood just normal heavy rain. My first thought was water had got into the charging port but it looks totally dry. The car seems to charge OK but as its under warranty I want to get the issue sorted out. Any advice/thoughts? Dave
0
2
105
David Leckie
Active Chatter
Apr 27, 2023
In ZOE Z.E.50/E-Tech 2019-Present
I have just purchased a ZOE my first electric car. I like to have on hand good diagnostic equipment - more than a simple fault code reader. Can anyone offer any advice on diagnostic equipment? I have been looking at the i-car soft FR v2.0. Regards Dave
0
0
144

David Leckie

Active Chatter
+4
More actions
bottom of page